Guild Wars Forums - GW Guru
 
 
Old Apr 28, 2005, 04:31 PM // 16:31   #1
bouncingsoulx
Academy Page
 
Join Date: Mar 2005
Advertisement

Disable Ads
Default Lag...

is it just me or does this game lag like crazy?
bouncingsoulx is offline  
Old Apr 28, 2005, 04:33 PM // 16:33   #2
Lunarbunny
Lion's Arch Merchant
 
Lunarbunny's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA, USA [PST | GMT -8]
Guild: Ready and Willing [RAWR]
Default

We can't help you much if you don't post your connection speed and maybe post system specs.
Lunarbunny is offline  
Old Apr 28, 2005, 04:38 PM // 16:38   #3
bouncingsoulx
Academy Page
 
Join Date: Mar 2005
Default

i'm on cable high speed, i'm on a router... right now on the comp i'm using i have a gig of ram, 2.79ghz processer...

it's pretty bad...

it's happening to people i'm playing with too so i think it's thier servers
bouncingsoulx is offline  
Old Apr 28, 2005, 04:50 PM // 16:50   #4
Lunarbunny
Lion's Arch Merchant
 
Lunarbunny's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA, USA [PST | GMT -8]
Guild: Ready and Willing [RAWR]
Default

Hmmm...we'll see how it balances out. It is opening day, so there are probably way more people than we'll normally see when the game gets going.
Lunarbunny is offline  
Old Apr 28, 2005, 04:52 PM // 16:52   #5
bouncingsoulx
Academy Page
 
Join Date: Mar 2005
Default

eh it's opening day... more people are bound to come... i think they have to address this, this is really a big turnoff to the game...
bouncingsoulx is offline  
Old Apr 28, 2005, 04:55 PM // 16:55   #6
Jake192
Banned
 
Join Date: Apr 2005
Location: Blah Blah Land... >.<
Default

actually, i think lag in this game isnt half bad

a longtime play of Ultima Online and Final Fantasy XI, i can detest that lag really isnt that bad. sure, i get lag spikes here and there, mainly in the cities, but only for a few seconds, then its usually pretty smooth. or if im in an environment, right after i come out of a previous environment, ill get a longer lag spike, but thats about it.

i run on 256 mb RAM, 1.6 Antholon, cable internet
Jake192 is offline  
Old Apr 28, 2005, 05:17 PM // 17:17   #7
bouncingsoulx
Academy Page
 
Join Date: Mar 2005
Default

i get lag during fighting and sometimes even get disconnected
bouncingsoulx is offline  
Old Apr 28, 2005, 05:20 PM // 17:20   #8
primal98
Frost Gate Guardian
 
Join Date: Apr 2005
Default

Works fine for me, the only time it "lags" is when I multi task, and minimize the game, but thats just my craptacular pc for you

~prime
primal98 is offline  
Old Apr 28, 2005, 05:26 PM // 17:26   #9
Valerius
Desert Nomad
 
Valerius's Avatar
 
Join Date: Apr 2005
Location: Canada
Profession: R/
Default how..

how would u go about checking how fast ur internet is?

i know how to get into the System thingy on Windows XP... but i can't seem to find how fast my internet connection is.. help plz?
Valerius is offline  
Old Apr 28, 2005, 05:31 PM // 17:31   #10
bouncingsoulx
Academy Page
 
Join Date: Mar 2005
Default

uh are you always connected or do you dial up
bouncingsoulx is offline  
Old Apr 28, 2005, 05:31 PM // 17:31   #11
Valerius
Desert Nomad
 
Valerius's Avatar
 
Join Date: Apr 2005
Location: Canada
Profession: R/
Default lol

always connected
Valerius is offline  
Old Apr 28, 2005, 05:49 PM // 17:49   #12
Rizzen Khalazar
Krytan Explorer
 
Rizzen Khalazar's Avatar
 
Join Date: Apr 2005
Location: Salt Lake City
Default

www.dslreports.com has a pretty nice speed test that is fairly accurate.
Rizzen Khalazar is offline  
Old Apr 28, 2005, 07:16 PM // 19:16   #13
alestian
Academy Page
 
alestian's Avatar
 
Join Date: Apr 2005
Location: Texas
Profession: W/Mo
Default Is anyone experiencing any lag?

I'm experiencing lag big time. Well, I assume it's lag. I go through an instance and then all of a sudden I stop moving. The only way out of it is to log out and log back on. I died twice in a fight that I should have won all because of this freezing lag thing. And to top that off, I have 1 GIG of RAM and a 2.0 Mhz Centurion processor and a 256 GeForce 6800 video card.
alestian is offline  
Old Apr 28, 2005, 07:32 PM // 19:32   #14
alestian
Academy Page
 
alestian's Avatar
 
Join Date: Apr 2005
Location: Texas
Profession: W/Mo
Default

Quote:
Originally Posted by bouncingsoulx
is it just me or does this game lag like crazy?
Yes it does and I'm becoming VERY concerned about it. Considering that I just spent the last five months playing World of Warcraft and fighting the lag, I expected this to not be the case in GW. But I was playing during lunch today and my character just stopped moving three times. Each time the only way to fix it was to log out and back on. Very frustrating. My expectations are that this is fixed asap.

Oh yeah, and it's not my machine. I have a 1 GIG of RAM for memory, 2 GiG Hertz processor, and a 256 GeForce 6800 video card.
alestian is offline  
Old Apr 28, 2005, 07:38 PM // 19:38   #15
adam.skinner
Lion's Arch Merchant
 
Join Date: Apr 2005
Guild: Elect of God [EoG]
Profession: Mo/Me
Default

I've experienced lag in my instanced zones a couple of times. I don't know why. My character just stops moving, and the runs foward and gets shoved back. It goes away after a while.
adam.skinner is offline  
Old Apr 28, 2005, 07:56 PM // 19:56   #16
alestian
Academy Page
 
alestian's Avatar
 
Join Date: Apr 2005
Location: Texas
Profession: W/Mo
Default

Quote:
Originally Posted by adam.skinner
I've experienced lag in my instanced zones a couple of times. I don't know why. My character just stops moving, and the runs foward and gets shoved back. It goes away after a while.
Yes, exactly, that's what is happening to me too. Weird.
alestian is offline  
Old Apr 28, 2005, 08:08 PM // 20:08   #17
bouncingsoulx
Academy Page
 
Join Date: Mar 2005
Default

yeah i really hope one of the people read this and address this
bouncingsoulx is offline  
Old Apr 28, 2005, 09:07 PM // 21:07   #18
JjK
Krytan Explorer
 
JjK's Avatar
 
Join Date: Mar 2005
Guild: Knights Templar
Profession: W/E
Default whew, lag!

I can't even realise I'm dead, before I af at the reserection shrine.
I would think 256k would be good enough for this game...
JjK is offline  
Old Apr 29, 2005, 12:44 AM // 00:44   #19
VOD Katsumoto
Ascalonian Squire
 
VOD Katsumoto's Avatar
 
Join Date: Feb 2005
Default

K. Im going to test this. But my game ran smoothly through all beta events. Then it has run super smooth with our pre-release date also.

So i go to the store to pick up my retail package. Then install the disks and go to play and bam. Horrible lag. Lag i have never encountered before. I could always go to a district without any problems. Now it says districts are being closed. I have only had this since the installing of the disks.

Tested my kids comp and they have not entered in the disk contents yet and guess what?? No lag. So im going to uninstall the game and just use the client without the disks.

Will post result shortly!!
VOD Katsumoto is offline  
Old Apr 29, 2005, 05:25 AM // 05:25   #20
Zeppelin
Frost Gate Guardian
 
Join Date: Apr 2005
Guild: Houses Of The Holy
Profession: W/N
Default

Strange. I had a similar problem on the 27th, where my character would get stuck in the middle of a battle, and I would almost die when the connection finally resumed.
http://www.guildwarsguru.com/forum/s...ead.php?t=4972

Then I played again on the 28th, for about 6-7 hours, and only encountered one bad lag spike. It happened to be during the second part of The Wall mission, the part where you're running away, so that almost sucked real bad...I survived though. I didn't encounter the character getting stuck any though, like I did a few times on the first day.

Both days, I played with the internet downloaded client. I have the retail CD, but haven't used it to repair or install anything yet.

Maybe there were some bad files in the client previously that have been fixed, and are still on the CD? I don't know...It's strange though since it happened to me several times on the first day, and none on the second. Other than that one lag spike, the game ran great all day, from about 7 AM to 2 PM.
Zeppelin is offline  
Closed Thread

Share This Forum!  
 
 
           

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dye Charts [MERGED] FrogDevourer Community Works 417 Jun 01, 2006 06:57 AM // 06:57
Have you ever... game (merged) chris_nin00 Off-Topic & the Absurd 383 Dec 25, 2005 05:53 AM // 05:53
[MERGED] 4-man Farming in SF Mumoto Explorer's League 14 Nov 10, 2005 03:56 AM // 03:56
can i sell GW if i don't like it? [MERGED] seyeklopz Questions & Answers 48 Jun 07, 2005 02:57 PM // 14:57
Connecting...... [MERGED] dirkdollaz Technician's Corner 96 Apr 29, 2005 08:59 PM // 20:59


All times are GMT. The time now is 03:15 AM // 03:15.


Vote on the Guild Wars Top 200
Guild Wars Top 200 - Cheats Free Guides, Downloads, Fansites. The Gold standard

Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.