Guild Wars Forums - GW Guru

Go Back   Guild Wars Forums - GW Guru > Forest of True Sight > Technician's Corner

Thread Tools Display Modes
Old Jan 11, 2013, 01:27 AM // 01:27   #1
Academy Page
Join Date: Mar 2007
Location: Lincoln, NE
Guild: {MERC}
Profession: P/

Disable Ads
Default getting error code 241 after exiting game for new build

The wife and i were about to retry Aurora Glade cause i messed up, and we got a message that a new build was available. we both exited and since then we've not been able to log in at all, receiving an error code 241 and getting the not available try again later message.

This was 15 minutes ago, and we're still getting the message.

can anyone shed some light on the error 241 since i've not found anything via google? thanks!


letting me log in now. guess i just had to post to fix everything...

Last edited by Tzalaran; Jan 11, 2013 at 01:32 AM // 01:32..
Tzalaran is offline   Reply With Quote
Old Jan 12, 2013, 03:14 PM // 15:14   #2
Hell's Protector
Quaker's Avatar
Join Date: Aug 2005
Location: Canada
Guild: Brothers Disgruntled

Have you re-started your computer?
Quaker is offline   Reply With Quote

Share This Forum!  

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:38 AM // 11:38.

Powered by: vBulletin
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.