Guild Wars Forums - GW Guru

Go Back   Guild Wars Forums - GW Guru > Forest of True Sight > Technician's Corner

Thread Tools Display Modes
Old May 08, 2012, 01:26 PM // 13:26   #1
Pre-Searing Cadet
Join Date: May 2012

Disable Ads
Default Download Failed *FIX* Spread the word

Hi guys, I have been trying and trying to figure out how to fix the download failed issue since the day the beta started. I finally figured out what was causing it at least for me, and I am fairly sure a great number of other people.

I have internet service with TimeWarner Cable. I was issued an Ubee gateway. It started out working fine but about a week before the gw2 beta certain websites wouldn't load fast or they wouldn't even load at all. Regular websites like wouldn't load properly. After weeks of messing around with stuff I finally just decided to go and exchange my ubee gateway for their motorolla brand gateway. Problem solved. The game now downloaded 100% in one go. Ubee gateways are complete garbage.

So if you have the download failed issue and are using an ubee gateway go get it exchanged for their motorolla brand gateway and your problem should be fixed.
Walakazoo is offline   Reply With Quote
Old May 08, 2012, 03:46 PM // 15:46   #2
Forge Runner
Join Date: Apr 2007
Guild: DMFC

Err im going to guess that you are refering to gw2 issue and not gw1 and therefore you need to post - mods will probably close this thread for that reason.
Spiritz is offline   Reply With Quote

Share This Forum!  

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 02:06 AM // 02:06.

Powered by: vBulletin
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.